Back to overview
Degraded
Elevated error rate on proxy API calls
Aug 13, 2025 at 08:03am UTC
Affected services
platform.respan.ai
Resolved
Aug 13, 2025 at 08:34am UTC
Resolved:
We have deployed a fix for the issue and is investigating the root cause of it.
As of Aug 13, 08:33:00 UTC, proxy API calls are functioning normally.
The root cause is a migration issue. We will add additional deployment verification steps to confirm valid dependencies and enhance validation pipelines to include more import verification tests.
Affected services
Created
Aug 13, 2025 at 08:03am UTC
Investigating:
We are seeing an abnormal rate of server errors for proxy API calls from Aug 13, 07:59:26 UTC.
Enterprise platform is not affected.
Affected services