Back to overview
Downtime
Elevated errors on API calls
Aug 13, 2025 at 07:53am UTC
Affected services
platform.respan.ai
Resolved
Aug 13, 2025 at 07:58am UTC
A fix has been deployed to fix this.
Affected services
Created
Aug 13, 2025 at 07:53am UTC
Platform APIs were down due to high traffic.
Affected services